bradmin

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Logout issues VMware View #43719
    bradmin
    Participant
    • Total Post: 3
    • Newbie

    That was not the behavior I was getting, as I said earlier, on log off from the vdi session it it would pop up a reconnecting to (session name) 20 seconds window, and then reconnect to my vdi session..

    I did, however, figure out the issue. I needed to add
    reconnect=no into my .ini to stop WTOS from automatically reconnecting to my vdi session. Now once logged into my vdi session, I can press log off and it takes me back to the VMware view login screen!!

    with the Configuration Generator tool, it looks like this is found under General Session > session reconnect, by default there was nothing in there, and it was automatically reconnecting.

    in reply to: Logout issues VMware View #43703
    bradmin
    Participant
    • Total Post: 3
    • Newbie

    Sorry for the confusion, what I was trying to say that the “AutoSignoff=yes Reboot=yes” will execute if I click the X on the box that comes up saying that its reconnecting back to my vdi desktop. It seems WTOS isnt seeing me selecting ‘log off’ from my win7 vdi session as a disconnect, but does see it as a disconnect if you click the X button on the reconnect box. Is there a way I can get it to go back to the vmware view login screen after a user logs off from their vdi session?

Viewing 2 posts - 1 through 2 (of 2 total)