Wyse ThinOS 9.4.1 monitor resolution changing by itself

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #108358
    ThinLOST
    Participant
    • Total Post: 1
    • Newbie

    We have an issue in our organization that has started to occur more frequently. Users have been reporting that around lunch time, when they come back that some of the monitors have the log-in screen blown up to a larger scale. We have tested badging in after this and they stay at this distorted resolution. We know that disconnecting the display port from the monitor and reconnecting will resolve the issue immediately, for a time but the problem will re-occur later. Restarting the thin client will also temporarily resolve, but these are band-aid fixes — and the issue seems to be spreading.

    Initially this started occurring when we were on 9.1.6 but we upgraded to 9.4.1 and the issue has become more widespread, some users reporting it occurring around the same time everyday. We tried upgrading some to 9.4.2 but that did not seem to stop the problem.

    The monitors are connected via display port, they could be 19″ up to 24″, depending on where or what department. Under Peripheral Management > monitor > Monitor resolution the setting is DDC.

    We are kind of at a loss as to figuring out what could be causing this and what the resolution (besides reconnecting the monitor or rebooting the thin client) is.

    Has anyone seen this? Thanks for your help!

    • This topic was modified 12 months ago by ThinLOST.
    #108360
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    Have you applied the latest BIOS for the devices?

    #108362
    bjohn
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    This happens with our Wyse 3040’s also running different versions of 9.x. I don’t think the 3040’s have had any BIOS updates in ages. Still 1.2.5

    #108370
    Jim Lathan
    Keymaster
    • Total Post: 6
    • Newbie

    might be worth a test. In my lab, I haven’t seen this issue.

    #108374
    Peter
    Participant
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I’m having this issue as well since 9.4 with my 3040:s and we have BIOS 1.2.5 on all machines.

    #108380
    schurmb
    Participant
    • Total Post: 45
    • Frequent Flyer
    • ★★★

    Do you have the screensaver set to turnoff monitor?

    You can try setting the screensaver to disabled or to something else then turnoff monitor.

    #108386
    bjohn
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    We don’t have any screen savers enabled.

    Has anyone opened a ticket with Dell about this?

    #108398
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    2308 is posted; you might want to give it a test.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.