Wyse 5070 Wake on lan not working when two displays are connected.

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #49885
    j0st
    Participant
    • Total Post: 1
    • Newbie

    I have about ten Wyse 5070 Windows 10 IoT clients who do not respond when we send wake on lan from WMS (1.3). I have noticed that if I disconnect a screen (all have two screens connected), the WOL command is successful. Anyone else having the same problem with the Wyse 5070?

    #107389
    Jim Lathan
    Keymaster
    • Total Post: 284
    • Jacked into The Matrix
    • ★★★★★★

    In your IoT log in as admin. right click on windows and select Device Manager. Expand Network adapters and right click on your NiC. Select Properties and select Advanced tab. Click on Energy Efficient Ethernet and under Value select Disabled. You can apply that to your gold or master image.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.