Wyse 5070 lost RDP connection

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #107477
    • Total Post: 3
    • Newbie

    Hello, we have several Wyse 5070 in use. I got a few new ones now. With these I have the problem that we have configured RDP connections. However, the Wyse “forget” this setting after a restart and say that the link is invalid. (Its in the Kiosk mode) I help me to send the settings via Wyse Management Suite for it to work. What can be the reason? The next problem is that we have Multi-Monitor and the Wyse forget the settings too.  The image version is

    Thanks for help

    Jim Lathan
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    I would re-check your policy and make sure you push the certificate for the RDP server if needed. If not, check your last setting in RDP, “If Server Authentication fails, set to Connect and don’t warn me.

    I have the same version image running in my lab connecting to Server 2016.

    Things to check:

    Move the device to a different group, i.e. Default Group, and then back to the Policy in question.

    Register the Device by login in as Admin and clicking Validate.


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.