Wyse 5070 Extended

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #107675
    jkay
    Participant
    • Total Post: 6
    • Newbie

    Hello, we have a few Wyse 5070 Extended units with the GPU hooked to a 4k monitor. We are using Wyse ThinOS 8.6 and are running Windows RDS 2022. When dragging windows it is fairly laggy. When I RDP into the system using a desktop computer the issue is not there, only while using the Wyse 5070. What settings on WMS and or GPO can be used to help fix this? We have tried no showing window contents while dragging, but that doesn’t seem to help at all.

    I should note this is all LAN traffic and we are using UDP

    Thank you

    #107682
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    You will want to use 9.1.6 2205 with AVD. 8.6 has a older RDP client.

    #107704
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    There ‘s no reason for ThinOS 8.6 to be laggy on that simple thing. Especially when you have disabled the content when moving windows.

    We have a number (regular) 5070s w/ two 27″ screens. (2560*1440). Which is approx the same order of pixels of a single 4k screen and there’s no such problem.

    It starts being laggy when watching full screen videos.

    Are you sure that the network topology on the 5070 is OK ?

     

    #107705
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    I mean, we’seen devices negotiating 100Mb/ Half-duplex instead of full-duplex. Was a switch issue.

    #107706
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Anyway, the usual performance tweak is to use UDP, as you do and lower color mode to 16bits

    (BTW, ThinsOS 9 is still a work-in-progress as regards RDP protocol, IMO. For instance there is no RemoteFX)

    #107708
    jkay
    Participant
    • Total Post: 6
    • Newbie

    So it runs fine on a 3440×1440 and 2 1080p displays. It’s just when pushing a 4k monitor it starts to choke. I’ve tried different settings with gpo’s to see and no luck. I mean it works for pretty much everything, it is mainly window dragging is laggy.

    We are using UDP and the user is located within 1ms of the rds host server. This isn’t ran over any VPN or remote.

    If I am using my desktop computer I can easily do an RDP session with my 4k monitor and have no issues. So it’s got to be a limitation of the 5070 or a setting in the 5070. We’ve tried both the 5070 w/ pentium and the 5070 extended with the amd gpu. No difference

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.