Wyse 3040 + wlx.ini + RDS Broker 2012R2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51399
    Alex_FR
    Participant
    • Total Post: 5
    • Newbie

    Hi to ConfGen Community,

    I’m french so i’m apologyze if my english is baffling :).

    I’m face of issue with my 3040 in ThinLinux.

    I’m trying to connect to a RDBroker but it doesn’t work.

    In fact, i’m not found the equivalent of VDIBroker variable (wnos.ini) for wlx.ini.

    Is Thin Linux with wlx.ini compatible with a broker connection?

    If Yes, i need your help because i’m still stuck.

    Thanks a lot in advance.

    Best Regards,

    Alex

    #51409
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    A VDIBroker INI parameter is not available.
    Within Thin Linux you have to use the Connect=RDP section.

    CG

    #51411
    Alex_FR
    Participant
    • Total Post: 5
    • Newbie

    Hi CG,

    Thank you for the feedback.

    Yes, i have already use Connect=RDP but there is not a RDS collection notion in this parameter.
    The connection is in direct to the broker, not a connection with the collection.

    My issue is here, how to connect to a RDS collection and not the host with ThinLinux and wlx.ini?

    Thanks a new time in advance.

    Alex

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.