Wyse 3040 – RDP problems

Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #49345
    bcp
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    We’re using the Wyse 3040 ThinLinux clients to access Windows 2016 RDP servers but have encountered the following quirks/issues. Wondering if anyone else has noticed the same and know of any fixes?

    1. RDP graphical anomalies – The screen sometimes does not redraw properly when a window is resized/restored/maximized/moved. We don’t notice this issue when using Windows-based RDP clients.

    2. There doesn’t seem to be a way to have the Domain prepopulated, even though it’s entered in the RDP Connection properties. When the user launches the RDP session from the 3040, it has all three fields blank (Domain, User Name, Password)

    3. We cannot just press Enter for OK after entering the Domain, User Name and Password. We have to grab the mouse and click on the OK button.

    #49526
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    ThinLinux 2.2 is on its way which should fix some of your issues.

    CG

    #51328
    Emiel
    Participant
    • Total Post: 2
    • Newbie

    Hi, we just started with the 3040 thinlinux.

    When I look at the version we have 2.2 but we have the same issues with the domainname being empty and you can’t press enter after the password. You need to press TAB TAB and then you can press enter.

    We haven’t tested them long enough to experience display anomalies.

    How can we get that rdp domainname in the system?

    Regards,

    Emiel.

     

    #51333
    bcp
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    I never figured out how to fix that domain name issue.

    The issue doesn’t exist with ThinOS though.

    #51334
    Emiel
    Participant
    • Total Post: 2
    • Newbie

    I know, we have a lot of 3040 with thinos, no problem.

    We got a 3040 with thinlinux to test and try.

    I do like the option to install anydesk on the thinlinux version but that domainname is a bit of a pain.

    Did you manage to get full screen working?

    I have fullscreen=yes in the ini but I don’t have full screen.

    #51337
    bcp
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Full screen was never a problem for us on our dual monitors. We have Window Size set to Full Screen under WMS/ThinLinux/Remote Connections RDP.

    Otherwise, under System Personalization/Display we have:

    Monitor Resolution (Primary):DDC
    Monitor Rotation:Horizontal
    Enable Dual Monitor:Yes
    Display Mode:Span Mode
    Monitor Resolution (Secondary):DDC
    Span Position:Left
    Enable Multi Monitor:No

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.