WVD notifications on ThinOS 9.1

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #106181
    Jonicus
    Participant
    • Total Post: 3
    • Newbie

    Hi all,

    I’m starting to test ThinOS 9.1 with RDS on our 3040s and so far all is going well.

    The only minor issue we are having is that after a user signs out of the RDS session and returns to the ThinOS login screen, there is a “wvd” notification behind the login box. This can easily be selected and closed, but if multiple users log in and out the notifications just build up and it doesn’t looks great. See the screenshots below.

    Has anyone else encountered this?

    I am using WMS 3.3.1, ThinOS 9.1.3129 with RDS 2019

    Thanks, Jon

    #106206
    GroOll
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    Hi!

    I have the same notification on a “big” 5070, ThinOS 9.1.3129, a “old” WMS 3.1.x and RDS 2016.

    That works, but…

    It seems that ThinOS 9 dislike RDP!!

    #106230
    josoli
    Participant
    • Total Post: 1
    • Newbie

    Hello, I have the same problem. How can I deactivate the messages

     

    Best regards

    Oliver

    #106254
    callmebcoops
    Participant
    • Total Post: 3
    • Newbie

    I have this issue too. I posted about it here. I haven’t received any replies: https://technicalhelp.de/topic/3040-thinos-9-1-3112-ac-recovery-and-error-on-rdp-disconnect/

    #106257
    MattR14
    Participant
    • Total Post: 4
    • Newbie

    @Jonicus Do you have a contact mail or other way to discute on the RDP connexion with WTOS 9.1.3 ?

    #106375
    reinvtv
    Participant
    • Total Post: 3
    • Newbie

    Same here for us, latest and greatest on all versions (RDS 2019, wms 3.3, thinos 9.1.3129 Microsoft_WVD_1.2_1157.pkg-V1.2.1157

    #106389
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Yes there is also a “configuring session host” similar popup.

    RDP is clearly not the top priority.

    #106485
    astee
    Participant
    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I see this same message on session logout also. It does not happen when disconnecting a session.

    I’m sure there was a logout of terminal when ending session type option available, but I can’t find it anymore. Maybe that would mask the notification?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.