WSI Error unable to open source

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #5449
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi all,

    I am getting the error unable to open source:

    Unable to Open Source
    ftp//anonymous:xxxx@10.1.1.12/rapport/tools/sa

    and

    ftp//anonymous:xxxx@10.1.1.12/rapport/tools/sa/alone

    Then the pc restarts and starts all over again

    I am using WSI and have an S90 that I am trying to image from an XP PC. I have setup DHCP and TFTPD.

    I have also tried loading image to S92.
    I have download both the S90 WP1 and WP2 files from the wyse site.

    Does anybody know where im going wrong?

    Thanks
    Martin

    #16923
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Any your WSI server (PC) has the IP address of 10.1.1.12?

    CG

    #16927
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    yes it has.
    also 255.255.255.0

    any ideas?
    Thanks
    Martin

    #16930
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    First of all you have to use S92 folder inside WSI if the partnumber of your S90 unit ends with a “L”. If not, use S90 folder.
    Can you try to log in from a different PC to your WSI PC via FTP and anonymous login? Does that work? Are the folders Rapport and RapportTools
    there?

    CG

    #16931
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Ok thats great – I’ll use the S92 version.
    The folders rapport and rapport/tools are there.
    They are in the inetpub dir…….

    Any other ideas – this is driving me nuts?

    Martin

    #16932
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Can you login from another PC via FTP and see the Rapport folder then?

    CG

    #16933
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    How do you mean FTP in?

    I only have 1 other pc here and thats the one im on. I did put this one on the same network and it got its IP from the pc other pc that I am using to do the image.

    Thanks

    Martin

    #16934
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    open a cmd prompt on your PC and type:
    ftp localhost
    followed by username: anonymous
    and password: whatever

    Do you see the Rapport folder including all subfolders now?

    CG

    #16954
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    It says unknown error number when I try that

    My pc does gets it IP from the dchp server on the other pc though,.

    Any ideas?

    Thanks
    Martin

    #16957
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Looks like you have an IIS FTP issue. Try to make sure you can login via FTP to your WSI server.
    If this is not working, WSI cannot work.

    CG

    #16966
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi,

    Thanks for that.
    I now have that working and when I try it it says in the log – Firmware is not compatible.

    Any reason for this?
    I am using the latest on from the wyse site on S92 and S90 and also used the version 545 from the wyse site on S92 and S90 but all says the same.

    Thanks

    Martin

    #16968
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    So you try to push a S90 image to a real S90? Or are you trying to convert your unit?

    CG

    #16969
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    I have an S90 here PN: 902115-02L.
    I just want to add the firmware to it so it is like factory new condition?

    Thanks
    Martin

    #16970
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    So you have tried this firmware 9S92_S607_512.exe with WSI S92 selection?

    CG

    #16973
    Swarvmarv
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Yes – i tried that one first

    Thanks

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.