WMS and Stand Alone Terminal Server

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #107983
    sanguinettg
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Hello

    Does anyone know how to configure WMS so that my thin clients can directly RDP into a stand alone Windows terminal server?  There is NO BROKER involved.   i have tried all sorts of configurations and always get ” Couldn’t connect to server” error.  And yes, RDS is configured correctly on the server:).

    WMS is version 3.8.181

    Thin Clients are 3040 and 5070.

    ThinOS is v 2211 (9.3.3099)

    Terminal Server is Windows Server 2019

    #107986
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Yes, ignore the broker section and go to Session settings / RDP & AVD session settings and  add a RDP Direct connection “collection” (wich has nothing to do with a collection but is a connection)

    #107987
    sanguinettg
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Great.  I have set up a Direct Connection, and it seems to work.  HOWEVER, the RDP connection AUTO STARTS upon thin reboot.  If no one logs in, it eventually times out.  It also presents a second login box.

    1 – i cannot find a way to disable the Auto Login feature of this.  I have set several “auto login” options to ‘off’, but it always auto logs in using the anonymous user.

    2- i would prefer the thin sit at the original login box until a user signs in.  our current setup in WTOS 8.x works that way, and it passes the username $UN and password $PW credentials thru when signing in.

    Trying to move to WMS has been very frustrating, as not everything from the old school .ini has an option in WMS.  I know in older versions of WMS there used to be a custom GUI section, where you could add custom lines, but i cannot seem to find it in the newer version.

    Any help would be appreciated.

    Thanks!

    #107988
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

     

    The connection “Auto Connect” switch does the job in my case.

    We never login to the Wyse.

    Using ThinOS 9 there is now an “anonymous” login (that we see when switching off the Wyse. There is now an additional option “sign off from anonymous”).

     

     

    #107992
    sanguinettg
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    yes, where is the “Auto Connect” switch located?  i would prefer to NOT log into the wyse as well.  I would prefer to remove the ‘anonymous’ login too.

    #108083
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    It is the 6th option in the RDP section.

    #108178
    sanguinettg
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    Can you be more ?

    #108179
    sanguinettg
    Participant
    • Total Post: 35
    • Frequent Flyer
    • ★★★

    can you be more specific as to where that is?  My test units are still logging in automatically as ‘anonymous’.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.