Warning: The device has an unsecure connection with the WDM server 1 secs.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50352
    mtnbikeninja
    Participant
    • Total Post: 30
    • Frequent Flyer
    • ★★★

    Does anyone know what’s the causing this message to pop up on the WYSE 5070 while connected to LAN?  We’re not using a WDM server to manage the device, we use WMS public cloud.

    Warning: The device has an unsecure connection with the WDM server 1 secs.

    #50394
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Which firmware version are you running?
    Why are you still using WDM, which is EOL?

    CG

    #50405
    mtnbikeninja
    Participant
    • Total Post: 30
    • Frequent Flyer
    • ★★★

    The devices are WYSE 5070 running ThinLinux versions 2.1 or 2.2.  We’re not using a WDM server which is strange we’re receiving the message.  We use WMS public cloud.  The WDM configuration under settings is set to local or server and local but no information present so I’m not sure why the device is trying to hit a WDM server.

    #50436
    mtnbikeninja
    Participant
    • Total Post: 30
    • Frequent Flyer
    • ★★★

    I figured this one out.  There was a cert installed on the device that was auto-populating the Server field in the Hagent settings.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.