vWorkspace & ThinClient D10DP (PCoIP)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #42635
    habibalby
    Participant
    • Total Post: 14
    • Regular Joe
    • ★★

    Hi,
    I’m having difficulties in launcing application using the D10DP thinClient device.
    Any idea if vWorkspace will have different configuration to allow this type of ThinClient to connect and launch application?
    Regards,

    #42636
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    What does your current config look like?
    Could you post your wnos.ini?
    Which firmware version?

    CG

    #42637
    habibalby
    Participant
    • Total Post: 14
    • Regular Joe
    • ★★

    Hi Conf,
    Heres’ the details;

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 7.4.01 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* https://technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    AdminMode=yes Admin-Username=OECFONCBOK Admin-Password=OIHMLHCDPFCEOEDD
    Privilege=None Lockdown=yes HideSysInfo=yes HidePPP=yes HidePN=yes HideConnectionManager=yes ShowDisplaySettings=Yes EnableKeyboardMouseSettings=yes SuppressTaskbar=auto

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    Locale=English
    EnableGKey=yes
    MirrorFileServer=yes
    FormURL=vWspform.jpg

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes
    SysMode=VDI toolbardisablehotkey=yes

    ;*************************************************************
    ;* Peripherals *
    ;*************************************************************

    Language=ar_bah
    KeySequence=yes Ctrl+Alt+Del=yes Win+L=yes
    MouseSpeed=1

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=DDC Refresh=
    Screen=1 Resolution=DDC
    Desktop=Wallpaper.jpg Layout=Center
    Screensaver=15 LockTerminal=yes Type=1 PictureTimer=6

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=192.168.10.22 Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 03:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Arab Standard Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    Device=Ethernet Speed=”Auto”
    VDIBroker=http://ServerName.Domain.Com:8080
    ConnectionBroker=vWorkspace vwsxmlenable=yes EnableVWGateway=No
    SignOn=Yes
    DomainList=”xxx.com”
    MaxVNCD=1
    VncPassword=”OIHMLHCDPFCEOEDD” Encrypt=yes
    VncPrompt=Yes Accept=10

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no VUSB_AUDIO=yes VUSB_VIDEO=yes VUSB_PRINTER=yes Resolution=default FontSmoothing=no
    UniSession=yes

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP AutoDetectNetwork=yes Dragging=no EnableGFX=no EnableRdpH264=yes USBRedirection=RDP

    #42639
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Which firmware version are you running on your D10DP?
    Can you log in to your vWorkspace environment but not start any app? Please describe a bit?
    Withe newer firmware you do not need vwsxmlenable=yes anymore.

    CG

    #42684
    habibalby
    Participant
    • Total Post: 14
    • Regular Joe
    • ★★

    Hi Conf,

    The issue resolved by upgrading the firmware to the latest version 8.2..
    Now I’m able to connect to vWorkspace connector and launching desktop..

    Thanks for your help.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.