Visual Experience setting for WYSE S10

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48350
    PaulPNE
    Participant
    • Total Post: 2
    • Newbie

    Hello, and thank-you for the Configurator!  We have WYSE S10s with the last firmware, 7.1_207.

    Just started using it and have searched through several times, but cannot seem to find where to set the Visual Experience.  We need to use 800×600 resolution and it causes message windows to pop up, as well as giving a generic background colour instead of the standard wallpaper.  When we switch from the default Zero Launchpad to Classic Desktop it goes to where we need it.

    Is the setting there but I’ve just missed it?

    Thanks.
    Paul

    #48351
    ConfGen
    Keymaster
    • Total Post: 10696
    • Jedi Master
    • ★★★★★★★

    General III – Toolbar – set to “VDI”

    VG

    #48410
    PaulPNE
    Participant
    • Total Post: 2
    • Newbie

    Thanks, actually had to set it to “Classic” and now it works great.  Still finding more tweaks in there, too 🙂

    It appears there is a way to assign users to devices through .ini — is there a guide somewhere to do that, and also perhaps one for naming the terminals?  Would figure those would work together, perhaps by device MAC?  We use them for POS, so the name and login end up identical.

    #48439
    ConfGen
    Keymaster
    • Total Post: 10696
    • Jedi Master
    • ★★★★★★★

    Check my “first steps” document or “INI file handling” in the Downloads section.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.