V10L – Trap: Invalid opcode, EIP = 0xf000ef6f

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #5794
    fred
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    We have just rolled out our first 20 test terminals (View 4, Windows XP) and randomly get the following WYSE error now and again…

    Trap: Invalid opcode, EIP = 0xf000ef6f (Press power to restart)”

    Has anybody else experianced this?

    This happened on 6.5.0_30 and the latest 6.5.0_31 firmware.

    #18053
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Ask Wyse for latest code 6.5.0_34 for testing.
    They fixed sme Trap error from _32 to _34.

    CG

    #18054
    fred
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Just been sent 34.

    I thought 31 was the latest so hopefully that should solve it.

    Thanks for taking the time to reply.

    #18191
    croach77
    Member
    • Total Post: 8
    • Newbie

    Fred,

    Did the beta firmware help with the trap error? I am also getting this error along with random session freeezes and hoping a new firmware will straighten out the problems.

    Chris

    #18205
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    .34 isn’t beta but a hotfix release.

    CG

    #18240
    fred
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    croach77 – 34 has fixed the error. Its apparently now a full release, non beta code now.

    #18245
    awelker
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Does anybody know when .34 will be avalable? I just checked http://commerce.wyse.com/ and it was not listed.

    #18246
    fred
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Email them.

    Or if they dont reply PM me your email and I will send you it.

    #18247
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    DON’T SEND FIRMWARE AROUND.
    If I ever find someone send firmware around he will be banned.
    If you have access to commerce.wyse.com you will be able to download 6.5.0_34. It is there.

    CG

    #18254
    awelker
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    I only have up to 6.5.0_30 Do I need to contact support or anything since it is not showing up?

    #18257
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    I have just checked. You are righ. They haven’t posted it yet.
    Contact Wyse support. They should be able to send you that version asap.

    CG

    #18260
    fred
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Sorry, I didn’t realise we could not share firmware.

    As mentioned email them and I’m sure they will send you a copy, its only small.

    #18478
    croach77
    Member
    • Total Post: 8
    • Newbie

    I wanted to give people an update. Wyse provide me with version 6.5.0_40 and within a couple hours of testing I received the 0xf000ef6f error again. I was running pandora in order to put some stress on the system and that triggered the error.

    Chris

    #18483
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Have you updated Wyse also on this?

    CG

    #18667
    tingemoto56
    Member
    • Total Post: 2
    • Newbie

    Has this issues been resolved.

    I am runnning the 6.5.0_41 and the problem still occurs.

Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.