V10L Crashing and TCX issues

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5491
    idingsdale
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi All – I thought I’d come here with this problem as I’m not getting very far with Wyse themselves.

    We’ve been running V10Ls for a little while now, but about a year ago we replaced every terminal with one, so about 80 in total.

    We have 6 virtualised Xenapp 4.5 servers on ESX3.5 – mostly all on the same LAN but a few are on IPSEC VPN connections on a different subnet. Session reliability is enabled

    For a little while, the terminals have been randomly crashing, giving an error message in a green box in the middle of the screen. As we use auto power off after 0 seconds, it’s almost impossible to see the error. We’re on 6.3.0.35 firmware, so pretty up to date. The crashes seem to happen when browsing the net or looking at photos – anything that is quite heavily graphical seems to trigger it.

    This seems to be a lot worse on the remote sites which are on an IPSEC over ADSL connection – it’s almost impossible to open a jpeg from a digital camera without it crashing.

    Secondly, at the remote sites, it is nearly impossible to even log in when session reliability is enabled – they lock up or crash about 10 seconds after login. Session reliabilty would be very useful here as the VPNs aren’t 100% reliable

    The other problem we’ve got is with TCX multi display. We had problems for a long time with sessions crashing (not the terminal, the session itself) during login – always during the “applying personal settings” stage. After lenghtly investigations, server rebuilds etc we found the TCX multi display driver was causing this. It logged errors in the event log about an unknown error in winlogon.dll – uninstalling the agent resolved it completely. We want to use multiple displays, so is there anything else I can do? I logged a call with Wyse about it months ago but haven’t heard a thing from them.

    Thanks for any advice!

    #17061
    nklykken
    Member
    • Total Post: 22
    • Regular Joe
    • ★★

    http://freewysemonkeys.com/modules.php?name=Forums&file=viewtopic&t=1412&postdays=0&postorder=asc&start=75

    I would expect that you’ve seen this one?

    My exeperience says that this is a combination of Wyse image and Citrix configuration. Wyse gave me a private patch (6.3.0_27.01) which solved the Session Reliability problem for me. It also solved the connection issue, when running Citrix XenApp R04 or higher, due to changes in the ICA encryption.

    http://support.citrix.com/article/ctx121194
    http://forums.citrix.com/thread.jspa?threadID=244712&start=30&tstart=0

    Regarding your Wyse TCX issue, someone else has to reply on that one 🙂

    #17063
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What version of TCX MDS are you running?

    Does the ICA session breaks when you are doing some graphic stuff or is it the WTOS? I know that in 6.3.0_42 Wyse has fixed an issue with a crashing ICA session when flash content is surfed.

    CG

    #17074
    idingsdale
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Thanks for the links, will read them in a bit more detail. The servers are R04 and we did have the “connection reset by peer” error when trying to connect, although only on the V10s with SD card slots on them, oddly. Adding fixlicense=clean to the config sorted that one

    I’ve been through so many software updates with various different issues, I’m losing hope that another firmware upgrade will sort it. They have also sent me 6.4 firmware I haven’t had a chance to try it yet – will give it a go and see if the problems persist – I’m not holidng out much hope though!

    It is heavy graphical stuff that causes the crashes – flash is a killer but even photographs etc can be an issue

    I can’t remember which version of TCX we were using (1.2 rings a bell?), I’m not keen on reinstalling it as the only way to test it is to get our users onto it – I think they might actually kill me if we have both issues at the same time!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.