USB Redirection problems

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7633
    Kevin626
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    I’ve been working with TCX for a few days and can’t figure this problem out.

    Background:

    C10LE thin clients with 7.1_207 firmware
    TCX 5.0 64 bit evaluation server software installed on Windows 7 VM running on top of Microsoft Hyper-V.

    I’m using TCX USB redirection for some USB devices (HP 4250 printer, Logictech web cam,…).

    When I log into the Win7 VM from the C20LE I’m able to plug in the device (Printer) see it go from unknown to HP.

    However the status states that it’s downloading software. No matter how long I wait, it stays with the yellow (warning) exclamation. When I try to troubleshoot, I keep getting “Can not download troubleshooter, would you like to try again”.

    I’ve tried several different devices and they all seem to act the same way.

    Thanks,

    #23179
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    I have seen a similar issue some time ago.
    HP has implemented a so called Smart Install Routine. This can be disabled using the SIUtility.exe or SIUtility64.exe which comes on the CD in the Tools folder.
    Use this to disable the Smart Install and everything should work, if it is the same issue as mine.

    CG

    #23242
    Kevin626
    Participant
    • Total Post: 13
    • Regular Joe
    • ★★

    I’ve been able to successfully detect, load, and print to a Brother 2100 label make via USB. It worked like a charm.

    I tired then to use an HP Laserjet 3015 via the USB. The thin client detected it and loaded the driver. When I tried to print a test page, the printer would start the data transfer and then tell me to push the ok button for the last page. A page came out with some smiley faces on it. When I looked at the print queue, the test page was in error.

    Has anyone seen this behavior before?

    #23247
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Have you tried with disabling the above mentioned Smart Install routine?

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.