Unable to grab image from D90D7 – 8GB drive

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7718
    hajocaPerry
    Member
    • Total Post: 2
    • Newbie

    I am having some issues grabbing an image from a D90D7 with HAgent 6.1.0.25 installed and WDM 4.9.1 with the hotfix installed (for D class devices).

    I am using non-PXE and Merlin.

    My D90D7 has one 8GB partition and is on a different subnet than my WDM server.

    Originally my device had two 4GB partitions and I was able to upload an image to WDM just fine. However it was only uploading one 4GB partition, not both 4GB partitions. So…

    I merged these into one 8GB partition in hopes this would solve my issue. However, now grabbing an image of the 8GB device, when imaging gets to 99%, it fails with the below message.

    Try 1:Merlin-Process-FAILURE [Tue Feb 12 09:35:26 2013][os validation stage][upload os image failed http error code 221][os upload operation failed][make sure that network is up and the flash or harddrive is connected to the device properly]

    I am out of ideas. Any help is appreciated. Thank you.

    #23494
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Enough space on the WDM harddrive?
    Check inetpub/ftproot/rapport/your_package_name if there are more than one par1.img files created. WDM should split them in 4 GB pieces.
    Also try these settings:
    1. Authentication on Rapport HTTP Server needs to be Anonymous only
    2. Authentication on MyWDM needs to be Basic only
    3. In c:inetpubwwwrootweb.config add maxAllowedContentLength with value 4294967295. Setting it higher will result in 500 errors in the http logging



    requestLimits maxAllowedContentLength="4294967295" maxUrl="8000" maxQueryString="8000" />


    4. IISreset and restart of Hserver Init service

    There is a “<" missing on front of the requestlimits line. No idea why, but if I add it, the most part of that line disappears. CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.