Time server setting thinos

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107943
    schurmb
    Participant
    • Total Post: 43
    • Frequent Flyer
    • ★★★

    Hi,

    Have a question regarding the time server settings in Thinos 8.6, 9.1.

    We are having some thin clients that are lossing their time settings.

    We are using our core switches as time servers on the default ntp UDP port 123. In the thinos docu I read that you can specify a TCP (not UDP) port after the time server name or IP.

    https://www.dell.com/support/manuals/de-at/wyse-thinos-maintenance/thinos_9.1_ag/set-the-time-and-date?guid=guid-28d10290-6906-484c-8624-9da4da350c46&lang=en-us

    If you don’t enter a port port 80 is used by default.

    Will specifying the time server as ‘FQDN:123’ work in our case?  Since it is not TCP port 123 that we are using.

     

    Thanks.

    #107969
    GroOll
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    Hello!

    I use my windows domain name as time server. My domain is “grooll.lan”, so, in the wnos.ini file, I have that :

    TimeServer=grooll.lan TimeFormat=”24-hour format” DateFormat=dd/mm/yyyy GetBiosDT=yes

     

    There’s an option en WMS, but only for ThinOS 9.x in ‘Paramètres Région et langue’ (in french), but not for ThinOS 8.x.

     

    On some others sites, i used this server:  ‘fr.pool.ntp.org’ (without port).

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.