ThinOS device always reboots, does not shutdown

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7604
    MarcHebert
    Member
    • Total Post: 2
    • Newbie
    • ★

    Hi all

    We manage more than 70 Wyse Terminals
    2 of them always do REBOOT instead of Shutdown.

    ThinOS v7.1.033
    1 V10L and 1 S10

    They are set to Shutdown after the last RDP or ICA session is closed, but 2 of them always reboot instead.
    We did a factory reset and reapplied the configuration and got the same results.

    It’s just anoying because they keep sessions opened on the servers at night

    Anybody got a clue ?

    Thanks 😀

    #23046
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Did you checked your BIOS settings ? The questing and answer has been posted already here.

    #23047
    MarcHebert
    Member
    • Total Post: 2
    • Newbie
    • ★

    Hi all

    To benefit the community here is the answer

    In the wnos.ini

    Autopower=no
    DisableButton=no
    ShutDown=turnoff
    AutoSignoff=yes Shutdown=yes Reboot=no
    ShutdownCount=5

    I usually had only the following settings:
    AutoSignoff=yes Shutdown=yes
    ShutdownCount=5

    Somehow some terminals in certain conditions would just constantly reboot.

    Hope that helps someone 😀

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.