ThinOS and Citrix – Bad Video/Audio experience

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #107900
    mitsoDjames22
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Can anyone help me with this issue?

    We currently have 150 Users. Half are remote and have are in-office.

    We currently have Dell Wyse 5070 on ThinOS 9.1.6.108. We are currently a Citrix On_prem moving to Citrix Cloud Shop.

    Our VDIs are built as persistent VDIs with Zoom/Webex/Teams/MS Teams.

    Sometimes these applications act ok, other times they are horrible. They are never perfect.

    We have never had a Zoom session with computer audio on the  Wyse ever work. For that matter any conferencing platform. Can someone please let me know what settings they have inputted that make their conferencing plat. work as expected.

    Our users have resorted to bringing in their own laptops/ipads and completing their meetings over other means than the Wyse terminals.

    #107905
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    We’re on bare bone RDP (we’re still on ThinOS 8.6 and evaluate ThinOS 9.3). We have no shared GPU in the Virtualization environment.

    Zoom works relatively well even w/o Citrix supposedly optimized protocol nor extra package for Zoom (ThinOS 9).

    What kind of camera are you using ?

    I noticed that the upstream from the Wyse to the VM differs a lot across cameras. Logitech c270 upload 18Mb/s while a Microsoft HD-3000 upload more than 30Mb/s

    That said, w/o shared GPU, the main bottleneck is not the network but the CPU that have to act as GPU and absorb camera data.

    Provide plenty of CPU.

    Typically our Windows 10 VMs have 6 CPUs.

    We also have Windows Server 2022 hosts w/ ~15 users. They have 16 CPUs. Of course we don’t expect that all 15 users doing videoconferencing at the same time, that would probably overload the servers.

     

     

     

    #107918
    mitsoDjames22
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    thank you.

    Were using citrix cloud/VDI with no GPU.

    we are using logitech c920 cameras.

    #107922
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Another thread reminds me that we have disabled H264 support.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.