ThinOS 9 turning off UDP 8 for RDP

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108042
    Drafi
    Participant
    • Total Post: 3
    • Newbie

    Hi all,

    Is there a way to turn off UDP 8 for RDP connections? In ThinOS 8 there was an option but I can’t find anything on ThinOS 9.

    We have an issue with RDS Server 2019 and turning off UDP seems to work out great at least on fat clients. We wanted to do the same on our ThinClients but for the life of me I can’t find anything.

    #108046
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    If you have a problem also w/ fat clients, you have the option to turn UDP off on the server side (GPO)

    #108047
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    I checked w/ Wireshark my ThinOS 9 test client (we’re still on ThinOS 8)

    ThinOs 9.3.3099

    AVD 2.5.2045

    and it turns out that it does not leverage UDP… (Windows 10 host)

    So I have the related the question: How to *enable* UDP w/ ThinOS 9…

    #108049
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Hence the more choppy multimedia experience w/ ThinOS 9 than w/ ThinOS 8

    #108050
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Confirmed by Dell support :  ThinOS 9 RDP client (AVD) does not leverage UDP…

    This is absolutely flabbergasting

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.