ThinOS 9 this forum has died out

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #107967
    Bumblebee
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Since the release of ThinOS 9 this forum has died out, I would be interested to know if you have given up on it and are now using other solutions or is ThinOS 9 running flawlessly for you?

    #107968
    GroOll
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    Hello!

    I have given up… Only 2 of my 5070 have ThinOS 9.3.2102 (2208), for tests. All others have ThinOS 8.6_807 or 8.6_511 (D10D, 5010 and 5070). I have some olds R10L with 8.3.

    I have downgrade all my new 5070 from 9.x to 8.6_807.

    I work with RDS servers… et ThinOS 9.3 can’t be a production OS with RDS servers…

    #107975
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Same situation here….

    Still testing new releases one after another and waiting the one w/o glitchs…

    The latest release (2211) seems to be a good candidate although there are still the following problems :

    –  RDP scale factor must be set on the WMS side. When using high-dpi screens, users should be able to adjust that scale at will, like brightness / contrast.

    – No USB low level redirection to allow users to, say, reformat a USB memory stick.

    There’s also the absolute flabbergasting WMS “feature” that devices are can’t be automatically named according to their DNS name.

    Who need another naming scheme beside DNS or service tag ?

    So, every single device integrated in WMS would require going through a custom naming.

     

     

    #107976
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    I miss also the custom connections icons and the custom ordering of them.

    #107994
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Now using routinely release 2211 myself.

    I encounter an annoying bug where I get disconnected w/o notice.

    Mainly when pressing CTRL-C (see my other post) , but occured also during a Teams meeting.

    I’ve been once in the impossibility to re-connect and I had to restart the Wyse (which is now painfully slow BTW)

    #107998
    rereduck
    Participant
    • Total Post: 5
    • Newbie

    Hello

    I use Thin OS 2209 in production on 80% of my Wyse (about 900 With Horizon Blast) but for certain users I still use 8.6 with PCOiP as I still can’t get the scanners to work with the Horizon Scanner Redirection plugin. And when I force the USB redirection of the scanner it is not usable while in 8.6 it works.

    I agree that ThinOS 9 still has many problems and the updates are not frequent enough in my opinion.

     

    #108000
    reinvtv
    Participant
    • Total Post: 3
    • Newbie

    We are fully over to 9.x although not without issues.

    Most of them are solved now, but i would love to get serial port redirection back for RDS sessions. This worked fine on 8.6, but seems to only work with vmware horizon for the 9.x series.

    #108002
    sandler
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    We moved our 1000 Wyse 5070 units from 8.6 to 9.x sometime during spring time 2022.
    Went through every 9.x release this year so far, at the moment 2208 with corresponding CWA package and BIOS version are in production with 2211 along with newest packages deployed for testing on about 60 clients. Looking good so far.

    However, we still have issues with MS Teams (audio drops) or smart card readers not working (anymore).
    Devices are used to connect to Citrix desktop environment throughout our logistics company by office workers of all kinds as well as shop floor personnel.

    #108012
    jkay
    Participant
    • Total Post: 6
    • Newbie

    We would like to move to ThinOS 9 so we can use the new wyse 3000 clients, but we cannot get the video to work properly and have opened a ticket with Dell and they don’t know either. When we enabled hardware acceleration in WMS for thin0s 9x the graphics are horrible and we get pink and or green splotches on the screen.

    #108013
    Wulfgari
    Participant
    • Total Post: 28
    • Regular Joe
    • ★★

    We have converted about 300 devices to Thin OS 9 and I am quite frustrated. I test every ThinOS and there are always new problems. The worst thing is that the development always manages to break things that already worked! So you get to test every new ThinO for many hours!

    #108214
    Phibue
    Participant
    • Total Post: 46
    • Frequent Flyer
    • ★★★

    We’ve also given up on ThinOS 9 and are probably dropping DELL devices altogether. It’s a real shame. 3040 + ThinOS 8 was an absolute dream, performance- and configuration-wise.

    #108215
    Wulfgari
    Participant
    • Total Post: 28
    • Regular Joe
    • ★★

    The worst thing is that Dell have now  also patched our good old ThinOS 8 broken and are talking themselves out of it with End OF Life there are only security updates avalible for 8!

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.