ThinOS 9 – RDP / AVD – Disable NLA

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #108056
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    I can’t connect to a Linux host ( xrdp module is installed on that host side). Error : “SSL hand sake failed”. Apparently, NLA has not been implemented in xrdp

    Is it possible to disable NLA on the wyse side ? (option is greyed out).

     

    #108084
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    Yes, In the Security Policy – Advance, uncheck TLS Check CN or in RDP and AVD Session Settings disable Enable NLA

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.