ThinOS 9 – VDI Desktop configuration

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #106138
    lolix
    Participant
    • Total Post: 272
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Using ThinOS 8 , All  connections are displayed. ( a number of direct RDP connections in my case)

    Using ThinOS 9, All connection are hidden. We have to click on the (ugly) VDI- menu icon.

    How can I get back the ThinOS8 behavior ?  (and what is the purpose of an empty desktop anyway ?)

    #106143
    lolix
    Participant
    • Total Post: 272
    • Jacked into The Matrix
    • ★★★★★★

    Plus,

    I’d like to remove the annoying side-bar popup over the full-screen connections.

     

     

    #106144
    lolix
    Participant
    • Total Post: 272
    • Jacked into The Matrix
    • ★★★★★★

    Ok, I reverted to the “Classic” desktop.

    #106147
    Andy andy
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    I want to remove it as well

    Seems there is no settings for this currently.

    #106149
    Chris S
    Participant
    • Total Post: 62
    • Back Stage Pass
    • ★★★★

    I asked for a product improvement on to get a setting to remove the float bar but haven’t heard or seen anything regarding it. Additionally I asked for that during the 2 betas but I think it just fell on deaf ears.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.