ThinOS 9.1.6108 – Citrix package v21.12.0.18.3 for Dell Wyse 3040

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #107293
    Ihuru
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    the first quick test was not successful.

    i upgraded an existing Wyse 3040 with DTOS_9.1_5067.pkg and Citrix_Workspace_App_21.1.0.14_8.pkg to the new version.

    After that I could not log in to Citrix.
    Error message: “No desktop or application available”.

    Reinstalled the old software and it works again.

    #107294
    vinz
    Participant
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    Hi,

    I updated severals Wyse 3040 and 5470 laptops (previously thinOS 9.1.3129 or 9.1.5067) to ThinOS 9.1.6108 with Citrix App 21.12.0.18.3, and no problem to log in my Citrix desktop. Sorry for you. Maybe someone here will help

    #107295
    hauz
    Participant
    • Total Post: 2
    • Newbie

    We are experiencing the same issue after update to 9.1.6108

    Could it be related to citrix version? We use 7.1912 LTSR CU2.

     

    #107296
    Ihuru
    Participant
    • Total Post: 24
    • Regular Joe
    • ★★

    We use 7.15 LTSR CU8

    #107297
    vinz
    Participant
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    We use Citrix v7.1912 LTSR CU4

    Just tested with a freshly updated Wyse 5470, and connexion to the desktop ok…

    #107301
    s@sreeves.net
    Participant
    • Total Post: 2
    • Newbie

    Having the same issue with our Wyse 5070 after upgrade to 9.1.6.

    Citrix 7.15 LTSR CU5

    #107315
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    Same issue for me
    Wyse 3040 updated from 9.1.1139 to 3129 to 6108

    Tried nearly all versions of Citrix Worspace compatible with 9.1

    “No desktops or applications available”

    We’re using Citrix Virtual Apps 7 1912 LTSR CU3

    Please help

     

    thanks

     

     

    #107316
    migeauxy
    Participant
    • Total Post: 21
    • Regular Joe
    • ★★

    ! UPDATE !

    Reinstalled a Fresh 3040 with Merlin Image 9.1.6018 and it works

    The thing is, if we have to re-image all our 3040 …… that’s a lot of work …

     

    #107317
    Chris S
    Participant
    • Total Post: 60
    • Back Stage Pass
    • ★★★★

    I found this the other day and it looks like Dell broke something again. Go to session settings > global session settings and change on desktop to All and it will at least work, at least it did for me.

    sceenshot

    #107319
    s@sreeves.net
    Participant
    • Total Post: 2
    • Newbie

    Thanks Chris. Changing that worked for us to get 9.1.6 working on our 5070 devices.

    #107333
    brian1020
    Participant
    • Total Post: 259
    • Jacked into The Matrix
    • ★★★★★★

    I’ve seen “No desktop or application available” if Citrix isn’t installed or not fully installed. Once on 9.1.6108 then try to push the new Citrix 21.12.._3. You can always install the firmware and leverage the existing Citrix push the new Citrix afterwards.

    Also try deleting Citrix from the packages and reboot and have it install again. I’ve seen sometimes where the Citrix Workspace package is installed but it’s only 100MB or 200MB not the normal 600’ish MB so somewhere it got corrupt during install. Deleting and rebooting using fixes it provided the package is in your policy to install on check-in if missing.

    #107552
    Ronijs
    Participant
    • Total Post: 8
    • Newbie

    Thanks Chris s

    “I found this the other day and it looks like Dell broke something again. Go to session settings > global session settings and change on desktop to All and it will at least work, at least it did for me.”

    #107604
    Dhan
    Participant
    • Total Post: 1
    • Newbie

    I m so glad that I found this forum and thanks Chris s for your post , this helped me to get the issue rectified.

    The only difference in my instance was that the mentioned setting was not under Global Session settings but Citrix Session settings.

    -Dhan

     

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.