ThinOS 2311 (9.4.4106) Citrix package v23.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #108561
    • Total Post: 27
    • Regular Joe
    • ★★


    I am trying to deploy via WMS 4.1.1 this Citrix package, but every time I assign it to a Wyse 3040, the package installation failed.

    I downloaded the file from Dell website and I did check the hash.

    Any help would be welcome.

    Thank you.

    IxFail NL
    • Total Post: 1
    • Newbie

    Had the same problem, some 3040 worked some did not, problem was that we had two different types of 3040’s. One with 8GB storage and one with 16GB.

    The 8GB variants had to little storage for the update. (Only citrix, bios and Imprivata)


    Make sure that you have enough space, you could delete the old Citrix package from the TC and than install the new version. At Least that is what worked for me.

    • Total Post: 34
    • Frequent Flyer
    • ★★★

    I had a similar problem. Deleted all the packages on the unit (manually from the admin interface on the unit) and then applied the update through the WMS and then it worked.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.