ThinOS 2208 – USB Drive Redirection issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107959
    dparodi72
    Participant
    • Total Post: 5
    • Newbie

    Hi folks,
    I know many people had similar issues … but am currently stuck on it.

    We have Dell 3040, running on ThinOS 2208.
    and I just cannot get the USB Drive to show up as a disk drive on the RDP Session.
    I’ve tried both by configuring it via WMS and via the local settings – but no luck.
    or almost …
    I can get it to show up as a “remote-disk-on … TC Name” – but this is not what we want.
    I even tried using the VUSB Redirection option – but still the USB drive is not showing up with a drive letter.

    We’ve tested the same configuration with ThinOS8.6.013 and it is working without issues.

    So – i wanted to check with the gurus if the issue is indeed not yet addressed.
    Thank you for your time.

    #107995
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    No RemoteFX support in ThinOS 9 + Microsoft AVD so far.

    So, the Low level USB redirection for disks is not supported.

    I miss it too.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.