TCX scanner and printer not detected on boot

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7698
    Pantelis
    Member
    • Total Post: 1
    • Newbie

    Hello everyone,

    We are trying to get a Wyse C90LEW (WES2009) to work simultaneously with a barcode printer and a normal scanner and we are having the following issue.

    If you power on the thin client with both the scanner and printer powered on, TCX fails to recognise either of the devices; if we then power off the devices and then power them on one by one TCX can see them and redirect them.

    If we power on the thin client with just the printer powered on, TCX recognises the printer and then if we power on the scanner then the scanner is recognised as well.

    Basically during boot, if both devices are connected they are not recognised.

    We have tried with a number of different scanners from different manufacturers HP and the behaviour is the same.

    It seems that there is some conflict when both devices are powered on during boot and TCX won’t see them.

    Has anyone had a similar issue to this or have any idea why it may be happening? Any additional information you may need to better understand the issue??

    Many thanks for all help in advance!

    #23410
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Have you tried different USB ports as well?
    Could be a power issue with both devices pulling to much initial power.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.