Some problems – New to Wyse thin clients

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5914
    camerongray
    Member
    • Total Post: 3
    • Newbie

    Hi Guys,

    I recently bought a Wyse S10 on ebay but cannot enter the BIOS. I have tried:

      Holding Delete while rebooting
      Holding F2 while rebooting
      Repeatedly hitting Delete while rebooting
      Repeatedly hitting F2 while rebooting

    None of these get me into the BIOS – The system just boots int Wyse OS

    I also tried to boot “Damn Small Linux” from a Sandisk flash drive using Unetbootin but the S10 just goes into Wyse OS. I also installed many Linux Distributions and Windows 2000 onto a laptop hard drive (5gb) and connecting but surprise surprise – Just boots to Wyse OS. I think that if I get the BIOS issue sorted – I can fix these.

    Finally, Can I use a Compact Flash to IDE adapter to boot linux (Ubuntu/DSL/Debian) on this device?

    Help with any of these issues would be greatly appreciated – I think that most of them can be solved once I can get into the BIOS.

    Thanks in advance,
    Cameron Gray[/list]

    #18387
    camerongray
    Member
    • Total Post: 3
    • Newbie

    Sorry for the double post but I should add that I don’t have the original keyboard and I don’t have access to one so I’m using an HP Deskset – Keyboard’s Part Number: 5187-2460.

    #18394
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Looks like you already found the issue. It is the keyboard. Try other keyboard or best the original Wyse one.

    CG

    #18398
    camerongray
    Member
    • Total Post: 3
    • Newbie

    Thanks for that – I’ll try another keyboard!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.