Several Workspace app Connection errors

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #104886
    • Total Post: 8
    • Newbie

    We are having several Citrix Workspace app connection problems:

    1. The Citrix Workspace app will stop working randomly.
    The workspace app breaks by itself. Sometimes it works without problems for a few days and then suddenly no connection can be made. the following error will occur: Cannot Connect to “IP” Desktop-W10 host is down. Verify your connection settings and try again
    Problem is solved bij reinstalling the workspace app. but after that it wil break again.

    2. Citrix Workspace app Reconnect to active APPs.
    when the session is disconnected and the user logs in again, its reconnects to an active citrix APP instead of the Citrix Desktop.

    ThinOS: DTOS_9.1_1131.pkg-V9.1.1131
    Workspace App: Citrix_Workspace_App_20.12.0.12_1.pkg-V20.

    We have hundreds of TCs and have been working to get a stable situation since Novembe. Still not successful.


    • Total Post: 10696
    • Jedi Master
    • ★★★★★★★

    Would you be able to test this with a Linux-based PC and the Citrix Workspace app?
    This way we could see if it is a ThinOS or Citrix issue.


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.