Setup was unable to initialize the required libraries…

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5398
    nklykken
    Member
    • Total Post: 22
    • Regular Joe
    • ★★

    I’m having serious problems upgrading my remote WDM Clients from 4.5.3 to 4.7.2. As the headline points out, we get an error, this even after uninstalling the original WDM client completly.

    The message I get comes when trying to install the 4.7.2 client, “Setup was unable to initialize the required libraries”, which clearly states that something from the old client resides, even though I can’t find any…

    I appreciate any help I can get on this…

    As a sidenote; upgrading the client on the main server or installing it on servers from scratch, is no problem at all.

    #16772
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★
    #16773
    nklykken
    Member
    • Total Post: 22
    • Regular Joe
    • ★★

    Yepp, I should have done that 😛
    The problem however was solved this morning and consisted on multiple faults and misunderstandings:

    1. When trying to install either version, I could not get it to install only the console, as there where no such choice. This was my bad as the serial was wrong. (not the enterprise license needed)
    2. Reinstalling directly to v. 4.7.2 was not possible. I had to install the 4.7.0 version first, then upgrade to 4.7.2

    I tried searching both this forum and the whole site for all symptoms / fault messages, but I didn’t get a perfect hit. Do anyone else find the search functions on this site troublesome ❓

    Thank you for the help anyways, this site is great when searching for knowledge and tech-tips for Wyse clients. As some have mentioned, even better than Wyse support 8)

    #16774
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    The search somehow broke when we upgraded the site to the new layout. I am working on this but currently did not find a way to reinitialize the search index.
    If you have an idea how to do that let me know.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.