Sessoin Sharing

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5763
    thurlob
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Has anyone successfully gotten session sharing to work on the Wyse S10L?

    We have the appropriate wnos.ini settings set but it still doesn’t work.

    If they load one application (going through pnagent) and then load another, the second app gets a second, separate session.

    Thanks!

    #17959
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Can you post your wnos.ini file?
    Which firmware build are you running?

    CG

    #17962
    thurlob
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    6.5.0_30

    WNOS.INI file

    autoload=2

    Rapportserver=10.45.29.176

    AdminMode=yes Admin-Username=MEAFMNABMKAGNAABNGBCMDAJNO Admin-Password=******************

    EnableGKey=yes

    Privilege=high

    Resolution=1440×900

    DeskColor=”255 255 255″

    Desktop=Wallpaper2.bmp Layout=Center

    SignOn=Yes DisableGuest=yes LastUsername=yes

    DomainList=sbhcad

    PasswordServer=vm-citrix15; vm-citrix16; vm-citrix17; vm-citrix18; vm-citrix19; vm-citrix20; vm-citrix21; vm-citrix22; vm-citrix23; vm-citrix24; vm-citrix25; vm-citrix26

    MaxVNCD=yes

    VncPassword=”******************” Encrypt=yes

    VncPrompt=No Accept=5

    hidetaskbar=0

    pnagentlite=http://vm-citrixwi01/citrix/pnagent/config.xml ReconnectAtLogon=2 ReconnectFromButton=2

    Seamless=yes FullscreenReserved=no

    SwitchApplication=yes

    SessionConfig=ICA OnDesktop=yes

    CONNECT=RDP
    Host=xpvdivm69-tst
    Description=”Click Here to Start”
    Icon=desktop.jpg
    Reconnect=no
    Colors=true
    Fullscreen=yes
    Rdp_No_Wallpaper=yes
    Rdp_No_Dragging=yes
    Rdp_No_Animation=yes
    Rdp_No_Theme=yes
    Rdp_No_Fontsmoothing=yes
    Resolution=1440×900
    KeepAlive=127
    LocalCopy=yes

    #17964
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Try replacing

    pnagentlite=http://vm-citrixwi01/citrix/pnagent/config.xml ReconnectAtLogon=2 ReconnectFromButton=2

    with
    pnliteserver=http://vm-citrixwi01/citrix/pnagent/config.xml ReconnectAtLogon=2 ReconnectFromButton=2

    #18022
    thurlob
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    I tried that, it didn’t make any difference.
    Has anyone actually got session sharing to work on the S10L? By session sharing I mean you have the thin client set to use a pnagent site, you open one application then you open a second application. When you look at your sessions in citrix management console it has a different session id for each application instead of the same session id for both. The problem this causes is that one application will idle time-out while the user is still working on the current app.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.