Scanner Redirects but Failed to Initialize (doesn't work)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #46673
    todd@desrochescpas.com
    Participant
    • Total Post: 5
    • Newbie

    I have a RX0L with thinos 8.1_027.  I am connecting to Server  2012 r2, and using USB RDP redirection.  I have used Fujitsu fi-7160 and Brother ADS-1500W with the same results.

    The issue is when I log in to the remote session, the scanner is recognized in the devices and printers control panel window.  However, when I try to use the scanner, I get an error message that the scanner failed to initialize, and if I am in Scandall Pro, the error is the scanner was not found.

    Please help!

    #46674
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Does it work when using a Windows PC instead of the Thin Client?

    CG

    #46675
    todd@desrochescpas.com
    Participant
    • Total Post: 5
    • Newbie

    it behaves the same way with a windows pc

    #46677
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Then it does not look like a ThinOS or Thin Client issue.
    I am not aware of any further tips on how to fix this.

    CG

    #46800
    todd@desrochescpas.com
    Participant
    • Total Post: 5
    • Newbie

    thank you for the help, you were absolutely right!  I got the scanner working in windows (with usb 2.0 cable, not 3.0), and then it worked with the thin client.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.