S10 restarts instead of powering off

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7462
    theasc
    Member
    • Total Post: 5
    • Newbie

    Hi,
    we have problems with some converted S50 or s90 to S10.
    Instead of powering off it reboots. While converting there was no error and the error isn’t on all devices. Firmware is the latest one

    Any Ideas?

    Kind Regards and thanks

    Carsten

    #22682
    phreakwently
    Member
    • Total Post: 1
    • Newbie

    I had this happen since upgrading from a v5 firmware to v7.1.033 – somewhere in the way there it changed.

    I had a ticket open with WYSE for 2 months but they were unable to replicate.
    I’ve since gone to 7.1._0122 yesterday so I’m hoping it’s been fixed with a “Shutdown=poweroff” parameter but I haven’t had a chance to test this yet.

    #22683
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    Check out your BIOS setting, we had the same issue (firmware 7.x on a S10) and solved by changing the power option in the BIOS from “Always on” to “Normal”

    press the “DEL” button on a cold boot and use “Fireport” to enter the BIOS.

    #22695
    theasc
    Member
    • Total Post: 5
    • Newbie

    Problem is solved
    http://www.freewysemonkeys.com/modules.php?name=Forums&file=viewtopic&t=7770

    I converted a S50 from Linux to WTOS 5.0, after that to 5.3 then to 7.0.1_13
    Reset to factory default and after that to 7.1_33 and everything is working fine now 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.