Re-registered 3040 and 3010 to new WMS 3.3 still use wnos.ini settings

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #105920
    • Total Post: 20
    • Regular Joe
    • ★★


    The last batch of Wyse 3040 terminals I received have a ThinOs 9.1 version installed, so I decided to deploy WMS 3.3 on a new server, keeping the WMS 1.4 I am currently using for the time being.

    At the moment, my DHCP options are still set up to FTP server to access the WNOS.INI configuration file, so I change the WMS configuration in the WNOS.INI to specify the new server and the new group key.

    I set up the group policy to upgrade the firmware to version 8.6_807 (from 8.6_028) and BIOS to 1.2.5.

    Upon reboot, the terminal is registered on the WMS 3.3 server, upgraded to the wanted firmware and bios versions.

    But I noticed something : I set up a new logo for the session login window, and the logo was still the old one.

    So I checked the terminal Tools menu and it appears that the Global INI tab is not empty, and holds the WNOS.INI file that is stored on the FTP server.  The WMS.ini tab holds the configuration as set up in the group policy on the new WMS 3.3 server.

    In the Events log, you can see that the WNOS.INI file is still read and used.

    So as a final test, I reset the terminal to factory settings. Upon reboot I manually enter the WMS settings in the Central configuration. After group key validation, the terminal is rebooted and the group policy is applied. And the global .INI is now empty and the new logo is applied.

    Is there a parameter that can be set in the group policy that tells the terminal to disregard the WNOS.INI file ?

    I cannot remove the FTP server for the moment as I have 200 terminals to update and do not wish do it in one operation.

    Thanks for any advice.


    • Total Post: 10696
    • Jedi Master
    • ★★★★★★★

    Go to the Advanced section in your WMS policy and make sure the one and only checkbox is checked.


    • Total Post: 20
    • Regular Joe
    • ★★

    It worked, thank you.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.