RDP Shortcut Key (CTRL + Shift + Down) not working

Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #107673
    Derby1985
    Participant
    • Total Post: 22
    • Regular Joe
    • ★★

    I’ve recently deployed some Wyse 3040’s on 9.3.1129 using WMS 3.6 connecting to Microsoft Remote Desktop Servers and when trying to use CTRL+SHIFT+DOWN in Excel it is minimizing the RDP session rather than highlighting the row in Exel. I’ve found the shortcut under WMS > Session Settings > RDP & AVD Session Settings > RDP Shortcut Key which I’ve enabled without any changes. Does anybody else experience this or know how to fix it?

    #107686
    GroOll
    Participant
    • Total Post: 20
    • Regular Joe
    • ★★

    Hello!

    Maybe you can configure that via WMS -> Personnalization -> Keyboard Shortcut 😉

    (I have a french WMS, i’m not sure that it’s the exacts names)

    #107687
    Derby1985
    Participant
    • Total Post: 22
    • Regular Joe
    • ★★

    Hello, I have tried that and checked over and none of those settings appear to affect this, they are for things like Client lock Menu and generally if they are disabled (which they are) then the commands are passed to the RDP session which is what I want in this situation but isn’t happening

    #107690
    GroOll
    Participant
    • Total Post: 20
    • Regular Joe
    • ★★

    Hello!

    In my case, it’s Ctrl+Alt+Down to go back Wyse’s Home Screen ; and it’s a volontary action. Ctrl+Shift+Down normaly run with Excel.

    Maybe, it’s that:

    Sorry, in french

    Sorry, french version…

    #107698
    Derby1985
    Participant
    • Total Post: 22
    • Regular Joe
    • ★★

    Thanks for the update, that’s the setting I have enabled thinking this would work, however the screen is minimizing on CTRL SHIFT and down instead of CTRL ALT and down and excel isn’t working as needed – I wonder if it’s a locale/keyboard layout issue

    #107700
    GroOll
    Participant
    • Total Post: 20
    • Regular Joe
    • ★★

    Hello!

    It’s disabled for me.

    If you enabled it, it’s enabled that : https://docs.microsoft.com/en-us/windows/win32/termserv/terminal-services-shortcut-keys

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.