RDP freeze and ThinOS 9.1.6108

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #107433
    mardarr
    Participant
    • Total Post: 7
    • Newbie

    Hi,

    I just updated several WYSE 3040 thin clients to ThinoOS 9.1.6108 and I’m having two main issues.

    The most important thing is that the RDP session randomly freezes and you have to close and reopen everything for it to work again.

    The other problem is that sometimes the connection does not work right away, there is a pop-up window which remains displayed

    Host configuration session , I have to click the RDP session icon several times to successfully open.

    Thanks for your help.

    #107441
    mardarr
    Participant
    • Total Post: 7
    • Newbie

    I have another example, if we go to youtube from the rdp session, it freeze directly. Forced to close by icon RDP under VDI icon.

    #107463
    brian1020
    Participant
    • Total Post: 259
    • Jacked into The Matrix
    • ★★★★★★

    While not related to your issue, 9.1.6108 also introduced freezing, choppiness with Zoom video while optimized (using the Zoom plug-in).  My guess is it has to do with their introduction of the video optimization settings in ThinOS under peripherals, video and you can adjust and customize the video settings.

    If you revert back to 9.1.5067 and change nothing else does the experience go away?

    #107469
    mardarr
    Participant
    • Total Post: 7
    • Newbie

    Hi,

    Thank you for your message and help, since I disabled the option: AVC/H264 hardware decoder for WVD.

    Everything works again.

    Not sure if this was the best thing to do but since RDP sessions are stable.

     

     

    #107480
    lolix
    Participant
    • Total Post: 271
    • Jacked into The Matrix
    • ★★★★★★

    During early tests of 9.1, disabling AVC/H264 was the advice of Dell Support to solved (rather workaround) a Green Screen of Death when whatching videos. (Through Bare bone RDP)

    I didn’t try to enable it recently with 9.1.x

    We ‘re still on 8.6 for production devices BTW.

    ThinOS 9 bugs and shortcomings are solved at a slow pace..

    #107492
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    RDP Topic:

    My educated guess is that you are running out of 3040 resources. Try to keep your streaming to 320 resolution and not full screen.

    Unified Communications: Zoom, Teams, and more

    The 304 does not have enough resources to provide a very usable Zoom or Teams session with video. In fact, the Administrators Guide states:

    Unified Communications support on Wyse 3040 Thin Clients
    The following features are not supported on Wyse 3040 Thin Clients due to client resource limitations:
    ● Video call or meeting
    ● Share screen

    To avoid audio choppy issues during the audio call or meeting, users are recommended not to perform the following tasks:
    ● Move the application window frequently or quickly.
    ● Scroll down the Microsoft PowerPoint slide, Word document, Excel sheet, or a website page frequently or quickly.

    #107546
    Jim Lathan
    Keymaster
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    Hello!

    I have the same problem. We use Dell 3040, 5070 and Optiplex 3000 with the newest THINOS 9 and WMS.

    Connection direct RDP without a Broker.
    Sometimes Green-Screen, Mouse-Legs, and freezing. also only outlook is opened.

    AVD AVC/H264 is disabled.

    Is there asolution?

    Maybe it is a TCP/UDP problem? With our new Windows 2019 Server the Windows Clients connect with UDP to the Terminalserver => RDP freezing by using google maps. So we changed from UDP to TCP, now it works….

     

    Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.