RD Gateway information from WMS not populating on RDP shortcut in ThinOS 9.1

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #107535
    • Total Post: 61
    • Back Stage Pass
    • ★★★★


    Please note that we are currently using WMS 3.6 Pro which is the public cloud version, via eu1.wysemanagementsuite.com WMS tenant.

    We have managed to create 2 RDP shortcuts to push as part of one custom policy to one of our Wyse 3040 units running ThinOS 9.1 version.


    All the settings published by WMS to the Wyse 3040 are being synced successfully by the Wyse and appear except one field in the RDP shortcut and it’s the TS/RD Gateway field. Although we have filled it in explicitly in WMS RDP shortcut policy, it remains blank on the RDP shortcut.

    I have put some screenshots in the post, so if someone knows what could be the blocking factor or has experienced same before, please keep me posted.

    Many thanks.




    Jim Lathan
    • Total Post: 314
    • Jacked into The Matrix
    • ★★★★★★

    What Broker do you have selected? With the 2 RDP connections defined, use None in the Broker selection.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.