Pushing out a cutom package but getting an FTP error message

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2460
    jmhess22
    Member
    • Total Post: 4
    • Newbie

    I created a custom package to push out the write filter settings for the thin clients.
    I am running WDM 4.7.1 with 102 V90L Wyse devices.
    I am able to push and pull images, but I am unable to push a custom image either form this site that i downloaded or one that I created. The thin client says that it needs to be updated, then goes to the blue screen saying it is being updated, then fales. With all custom packages, I get the following error in WDM:

    Try 1:FTP Failed:1. FTP In MergeReg Failed[Error:Could not download file WritefilterRegWriteFilterKey.reg as c:tempreg.reg] [Ftp socket connection error:Not Available.][Ftp error:550 /rapport: The system cannot find the file specified.
    ] Line#: 25 Cmd:MR “WritefilterRegWriteFilterKey.reg””User”

    Here is the script, I am just trying to add a couple of registry entries:
    [Version]
    Number=Writefilter
    Description=Writefilter RegKeys
    OS=XP
    Category=XP Packages

    [Script]
    ;**
    ;** Created by JH
    ;


    ; Check the Operating System of target terminal
    ;


    CO “XP”
    ;


    ; Prompt User for Upgrade
    ;


    QU
    ;


    ; Lock Console
    ;


    LU
    ;


    ; Send Registry entries to the device
    ;


    MR “RegWriteFilterKey.reg”
    ;


    ;
    ;


    ; Unlock Console
    ;


    EL

    Thanks, Jim

    #15790
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What does the filestructure of your packages looks like?

    CG

    #15791
    jmhess22
    Member
    • Total Post: 4
    • Newbie

    I have the main folder WriteFilter, which then has another folder called WriteFilter and the Writefilter.rsp. The writefilter folder contains a folder called REG and that folder has the WriteFilter.reg key in it.

    On a side note, I get the same error message with mine as when I try and run the Set_tc_settings package from the free wyse mokeys website.

    Hope that helps![/img]

    #15798
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Is the reg file called WriteFilter.reg or WriteFilterkey.reg ?

    CG

    #15801
    jmhess22
    Member
    • Total Post: 4
    • Newbie

    I am sorry, it is called WriteFilterKey.reg.

    #15808
    jmhess22
    Member
    • Total Post: 4
    • Newbie

    So, I dug a little deeper into my ftp settings for Wyse Device Manager and I also tested ftp from a command line and was able to get the same error. My problem was the location of the ftp site directory.

    I had it set it the following:
    c:Inetpubftprootrapport

    It should have been the following:
    c:Inetpubftproot

    I also tried the package that I downloaded from Free Wyse Monkeys and it worked also.

    I love this site and hope it is here for many years to come! I have resolved other issues that I was having by reading the forums. I go here before I call WYSE support!

    Thanks, Jim H

    #15809
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Hey good catch. Thanks for reporting and of course the nice words.

    CG

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.