Problem with FTP path given by DHCP for auto-configuration

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #8170
    kisscool
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Hi,

    I use a FTP server (W2K8R2) to auto-configure all my Wyse Thin clients.
    For the moment I have 5 remote sites (or clients) that use this server and I never get a problem. Every site have a dedicated folder on the FTP server.

    On remote sites, DHCP settings are given by a Cisco 881 router.

    For one remote site I have a problem with the FTP path given by the DHCP, the path was “changed” with false value.

    DHCP Config:

    Client 1:

    ip dhcp pool LAN
    network 10.0.243.192 255.255.255.192
    default-router 10.0.243.193
    dns-server 10.0.7.2 10.0.7.20
    option 161 ip 192.168.100.4
    option 162 ascii “/lanty$”

    Result on the thin client interface in File Servers/Path (same in the FTP logs)
    192.168.100.4/client1 -> Work fine

    Client 2:

    ip dhcp pool Data
    network 10.0.192.0 255.255.255.0
    default-router 10.0.192.1
    dns-server 192.168.1.7 192.168.1.32
    option 161 ip 192.168.100.4
    option 162 ascii “/agir$”

    Result on the thin client interface in File Servers/Path (same in the FTP logs)
    192.168.100.4/”/client2$”/wyse -> Doesn’t work

    We have try many settings on the Cisco DHCP router and never found why the path is incorrectly set from DHCP.

    Have someone encounter this problem???

    FTP server is not the problem, we disable the option 161/162 settings and set it manually to the Wyse and configuration was download without problem…

    Thanks for your help

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.