PNAGENT LITE BLaZER CONFIG

  • This topic is empty.
Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #14656
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    What does ZDC mean?

    You should start working with a wnos.ini and the seamless=yes parameter.
    Use my tool to create on and put it on a FTP server.

    CG

    #14657
    Dr_Banner
    Member
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    Sorry, Zone Data Collector for Citrix.

    I’ll use your tool and create a wnos file. Should I update the firmware on the blazer too?

    Thanks for all your help!

    #14658
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    If you have a newer one, you should do that.

    CG

    #14659
    Dr_Banner
    Member
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    I’ve created a wnos file and put it in c:inetpubftprootwysewnos

    This is the right location I assume?

    I am just going to configure the blazer locally to point to the ftp server, if I change it via dhcp all the blazers will get it, I only want to do this as a test for the time being.

    Here is the wnos file

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 4.6.09 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* https://technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=0
    Fileserver=10.1.100.83

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Uk
    MouseSpeed=1

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=1024×768

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    Device=Ethernet Speed=”Auto”
    SignOn=Yes
    DomainList=uk

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    Seamless=yes
    PnliteServer=10.1.100.72 ReconnectAtLogon=1
    SessionConfig=ICA DesktopMode=Window

    #14660
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    wnos.ini looks fine. If you just use the IP address in the Fileserver field on the unit you have to put the wnos.ini under ftprootwnos.
    Wyse is just added when using the DHCP option tag 161 without 162. More about this canbe found in the First Steps document on my website.

    CG

    #14661
    Dr_Banner
    Member
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    Hi

    I’ve done as you said, however the blazer no longer gives me the “wyse login” screen. I am just presented with a connection manager.

    Is there something I have missed in the wnos?

    Thanks

    #14662
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    Look in the eventlog. Do you see something like “Cannot access system profile”? This would mean that the wnos.ini is not found.

    CG

    #14663
    Dr_Banner
    Member
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    It says

    invalid device ethernet
    invalid profiles key “session config”
    invalid profiles key “session config”

    #14664
    Dr_Banner
    Member
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    I’ve updated the firmware and it now working perfectly

    Thanks!

    #14665
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    Great. What FW are you running now?

    CG

    #14667
    Dr_Banner
    Member
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    4.4.079i

    sorry for the delay…

    #14668
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    no problem. It was just for reference of other users reading this. 😉

    CG

Viewing 12 posts - 16 through 27 (of 27 total)
  • You must be logged in to reply to this topic.