Pb thinlinux first version

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52450
    Baduk
    Participant
    • Total Post: 7
    • Newbie

    Hello,
    I have a fleet of wyse 3040 under thinlinux. Some are first versions and others are all recent and latest version.
    My problem comes from those of the first version.
    I cannot install the WDA version update.
    Nothing helps …

    Do you have a trick to install it? Because it will allow me to update them.

    Best regards

    #52451
    Baduk
    Participant
    • Total Post: 7
    • Newbie

    #52483
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Why don’t you upgrade them to the latest TL version?

    CG

    #52490
    Baduk
    Participant
    • Total Post: 7
    • Newbie

    We need update for security request.
    And we need to use the latest version of citrix ICA and web browser

    #52498
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Then upgrade the unit to the latest TL version and not only the WDA agent

    CG

    #52499
    Baduk
    Participant
    • Total Post: 7
    • Newbie

    I need to update them remotely.
    It seems to me that there is first the wda to update in order to update the post.

    #52504
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Should work without the WDA update.

    CG

    #52509
    Baduk
    Participant
    • Total Post: 7
    • Newbie

    It’s the problem.

    All other version, i can update all i want but with the 1.00 version of wda, impossible.

    i can update with usb key but there is a lot of wyse ….

    #52514
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Sounds like chicken&egg thing

    CG

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.