NTLM sign on

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2448
    ollyparkhouse
    Member
    • Total Post: 6
    • Newbie

    Hi guys. We have 2 domains accessing 1 citrix farm in one of the domains (forest trust between them)
    we publish desktops, and want to get them to sign onto the wyse terminals, so permissions decide what published app they get.
    Is it possible to cache the password?
    So when i login, i launch the desktop, and it doesnt then prompt me to login again.
    So far, they login to the terminal ok, and are presented with their icons, but they then have to login again when launching the desktop.

    I am using teh signon=NTLM, but i can see in the eventviewer that :
    Microsoft Network authentication is not enabled.
    What settings do i need to change to enable this?
    thanks

    #15749
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Use SignOn=yes and PNliteServer=your_PS
    That should do it.
    If not, please post your current wnos.ini.

    CG

    #15750
    ollyparkhouse
    Member
    • Total Post: 6
    • Newbie

    here is the wnos:

    MaxVNCD=1
    AutoSignOff=yes
    Timeserver=192.168.100.10
    TimeZone=’Greenwich Mean Time’ ManualOverride=Yes Daylight=yes Start=030507 End=100507 TimeZoneName=”GMT Standard Time” DayLightName=”GMT Daylight Time”
    Privilege=high Lockdown=no
    SignOn=yes
    DomainList=domain1.local;domain2.local
    language=uk
    AutoLoad=1
    autopower=yes
    ICABrowsing=http
    Speedbrowser=on
    connect=ica
    HttpBrowsing=1
    colors=64k
    fullscreen=yes
    icon=default
    VncPassword=password
    VNCPrompt=no ViewOnly=yes
    PnliteServer=192.168.100.59

    #15751
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    I really do not understand your wnos.ini settings completely as they are a bit “out of a logical order”.
    Why do you have an ICA connection defined in your wnos.ini which does not include any parameters for either a published app or a direct server connection? Remove this stuff.
    Try the following one:

    language=uk
    AutoLoad=1
    autopower=yes

    Timeserver=192.168.100.10
    TimeZone=’Greenwich Mean Time’ ManualOverride=Yes Daylight=yes Start=030507 End=100507 TimeZoneName=”GMT Standard Time” DayLightName=”GMT Daylight Time”

    Privilege=high Lockdown=no

    SignOn=yes
    DomainList=domain1.local;domain2.local
    PnliteServer=192.168.100.59
    AutoSignOff=yes

    ICABrowsing=http
    Speedbrowser=on

    MaxVNCD=1
    VncPassword=password
    VNCPrompt=no ViewOnly=yes

    #15752
    ollyparkhouse
    Member
    • Total Post: 6
    • Newbie

    thanks very much for this.
    this still isnt passing through the user credentials to the desktop application, although they do see the icons for their apps/desktops

    in the eventviwer on the wyse iget the following:

    6: Contacting File Server
    7: Accessing system profile
    8: Checking Software ftp://wnos/utc_wnos
    9: checking Firmware ftp://wnos/utc_b512
    10: http open (192.168.100.59) = 0 errno = 0
    11: http open (192.168.100.59) = 0 errno = 0
    12: PN Lite Sign-on to 192.168.100.59
    13: ICA: pnhost = “192.168.100.59”
    14: ICA: pnhost = “192.168.100.59”
    15: ICA: pnhost = “192.168.100.59”
    16: ICA: pnhost = “192.168.100.59”
    17: ICA: pnhost = “192.168.100.59”
    16: http open (192.168.100.59) = 0 errno = 0
    17: http open (192.168.100.59) = 0 errno = 0

    and so on.
    Does this look right or is the errno missleading?
    cheers

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.