New Wyse 5070 Pushed Image Dell Quick Start Loop

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53501
    mogaray
    Participant
    • Total Post: 30
    • Frequent Flyer
    • ★★★

    So I pulled an image of a 5070 created with the latest WIN10 IoT November image. I went to the process of pulling the image via WMS. I ran the Build Imag script with the Writer Filter off, the deviced powered off and when I powered back on it began pulling the image, no problem there. I now pushed that image to other devices, once they are done imaging they boot up to the Dell Quick Start page as expected as it happens when you get a new device. I close the quick start and I get to the user’s desktop. If I reboot the device it boots up to the Dell Quick Start page while logged in as the user account, I have to close Dell Quick Start to be able to see the user’s desktop. Only way to fix it is to disable write filter, boot device and close quick start page, enable writer filter and issues is resolved. Any ideas why it’s happening?

    #106997
    MoPositive
    Participant
    • Total Post: 33
    • Frequent Flyer
    • ★★★

    I ran into this problem recently with a new 5070 image I created for our organization.  Some poking around showed there is something at startup that runs a batch file that checks for the presence of C:\Users\Public\Documents\Wyse\first_boot.txt and, if the file is present, launches the quick start page.  Used a command file in an app policy to delete this text file and the page no longer launches on startup.  For future images, I’ll make sure the file is deleted prior to sysprep.

    #107788
    coligher
    Participant
    • Total Post: 4
    • Newbie

    I just ran across this issue with a new 5070 image I’m building and thought I’d offer this tip:

    First, I deleted the file C:\Wyse\OOBE\OOBE_First_Boot.bat.  Unfortunately, upon restart, the User account bounced back to the logon screen every time it attempted to log on.  Not ideal.

    I poked through the Application log and found that the logon process was trying and failing to run that file.  To fix it, I just edited the Userinit value in the registry.

    Go to the registry key HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Open the string Userinit and remove the path “C:\Wyse\OOBE\OOBE_First_Boot.bat”

    Reboot and you will never see the Quick Launch again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.