Minimized RDP Sessions are “stopped”

Tagged: , ,

Viewing 1 post (of 1 total)
  • Author
  • #106923
    • Total Post: 2
    • Newbie

    I am running RDP to several VM’s from both my Windows Desktop and Wyse TC. If I minimize one Remote Desktop window (the window that displays the remote computer’s desktop), Windows (I assume it is the RDP-Client) switches the remote session to the GUI-less mode and does not display windows and controls. As a result, the VM will be in a state where it does not respond to any graphical instructions that may come from other places (We use DameWare, ConnectWise etc to connect into those sessions as well).

    The only solution I have found so far is to add a registry setting on my Windows machine. Adding a DWORD value named RemoteDesktop_SuppressWhenMinimized and set it to 2 under either

    HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client or HKEY_LOCAL_MACHINE\Software\Microsoft\Terminal Server Client

    Is there something similar that can be set in Wyse Clients – WMS or INI files?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.