Low Virtual Memory

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1223
    seandon
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    I have 10 V90’s with 240 MB of RAM, 800 MHz Processors, 486 MB hard drive and RAM Drive says 46.8 MB. We’re running a Citrix published app, Cisco Desktop Agent and allowing users to go to whatever web-site they like (many play games while waiting for calls). Also have Visual Effects set for “Adjust for best performance”, Processor Scheduling set for Programs, Memory Usage for Programs and Virtual Memory set to 66 MB.

    Latest image I created seems to be leading to a lot of Low Virtual Memory errors. Any recommendations on settings would be appreciated. Thanks.

    #13039
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    Why is your RAM disk so big? Default is 16MB.

    CG

    #13044
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Also why are you setting a virtual memory value? It should be 0 by default…

    #13046
    seandon
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    I was changing a bunch of settings trying to get Cisco Desktop Agent installed, and that’s what they were set to when I finally succeeded installing it, and then I put that image out.

    #13049
    ConfGen
    Keymaster
    • Total Post: 11375
    • Jedi Master
    • ★★★★★★★

    Try to revert these settings to see of the issues are still present.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.