Ini file for ThinLinux client

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #51441
    naftonaf
    Participant
    • Total Post: 3
    • Newbie

    Hello,

     

    I try to configure a ThinLinux client with a ini file, but some parameters don’t work.

    -The system language

    -Sleep Display

    -Disable discover WDM

     

    Can you check if my ini file is ok ?

     

    ;*************************************************************
    ;*                          General 1                        *
    ;*************************************************************
    TerminalName=FR-TEST
    PowerButtonAction=shutdown
    ChangeRootPassword=YWRtaW4yMjc=
    Privilege=None
    Custom.HideFirefox=yes
    Custom.HideGoogleChrome=yes
    Custom.HideQuickStart=yes
    EnableGKey=yes
    IniFileSource=server
    RapportDisable=yes
    DnsLookup=no
    Device=keyboard numlockoff=no
    ;*************************************************************
    ;*                          General 2                        *
    ;*************************************************************
    Language=fr_FR.UTF-8
    Keyboard.layouts=fr
    AudioMute=yes
    MicMute=yes
    ;*************************************************************
    ;*                          General 3                        *
    ;*************************************************************
    CustomInfo=yes location=City
    ;*************************************************************
    ;*                           Display                         *
    ;*************************************************************
    DisplaySettings=MON1 rotate-normal 1280×1024
    SleepDisplay=0
    Display.LockScreenTimeout=0
    ;*************************************************************
    ;*                             Time                          *
    ;*************************************************************
    NTP.Enable=yes
    NTP.Timeserver=ntp.mydomain.com
    Autologin=yes
    Timeformat=24
    Dateformat=dd/mm/yyyy
    TimeZone=”Europe/Paris”
    ;*************************************************************
    ;*                           Network                         *
    ;*************************************************************
    EthernetSpeed=Auto
    Autologin=Yes
    DisableDomain=yes
    VNCServer.DisableVNC=no
    VNCServer.VncPasswd=YWRtaW4yMjc=
    VNCServer.UsePasswd=yes

    Thanks 🙂

    #51449
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    What Linux version are you using?

    CG

    #51461
    naftonaf
    Participant
    • Total Post: 3
    • Newbie

    OS Version : BaseThinLinux2.x-A07

    Kernel Version : 4.15.0.34-generic

    Build Version : 11.32459

    #51466
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Try
    Display.Sleepdisplay=0
    System.Language=fr_FR.UTF-8
    Should be the same, but maybe the put a bug in.

    I cannot find RapportDisable anymore.

    CG

    #51467
    naftonaf
    Participant
    • Total Post: 3
    • Newbie

    Hello,

    Thanks for your help 🙂

    But, it’s not working 🙁

     

    Is there any order to put the parameters ?

    Naf

    #51469
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    No order

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.