Idle Timeout Scheduled Reboot

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #47886
    smith_ll
    Participant
    • Total Post: 94
    • Back Stage Pass
    • ★★★★

    Wyse 3040
    Configured via WMS.
    Connecting to VMWare View RDSH 2016 Sessions

    Scenario whereby users are leaving there desks and locking the terminals.
    In order for another user to use that terminal, it must be reset. My first suggestion was to introduce Idle Timeout for a scheduled reboot following a period of inactivity.

    WMS Profile
    Can this behavior be change to shutdown instead of reboot?

    #47972
    smith_ll
    Participant
    • Total Post: 94
    • Back Stage Pass
    • ★★★★

    *BUMP*

     

    Just looking to get the terminals to shutdown after a period of inactivity/idle.

    Anyone know of any settings in WMS or via an wnos.ini

    #47979
    ConfGen
    Keymaster
    • Total Post: 10692
    • Jedi Master
    • ★★★★★★★

    Inactive=60
    AutoSignoff=yes Shutdown=yes

    This will logoff and shutdown the client after 60 minutes.

    CG

    #47993
    smith_ll
    Participant
    • Total Post: 94
    • Back Stage Pass
    • ★★★★

    Brill – thanks CG.

    #48012
    smith_ll
    Participant
    • Total Post: 94
    • Back Stage Pass
    • ★★★★

    Hi CG,

    This works but I seem to have the issue of the terminals not fully shutting down. The appear shutdown but the power LED remains lit and they do not respond to mouse/keyboard. Pressing the power button does nothing. To work around this we are having to full disconnect the power lead and reboot the device.

     

    Is this expected?

    #48017
    smith_ll
    Participant
    • Total Post: 94
    • Back Stage Pass
    • ★★★★

    Hi CG,

    I’m only getting this behaviour on 3040 THINOS 8.5_017 when adding the lines;

    Inactive=60
    AutoSignoff=yes Shutdown=yes

    Within Advanced INI configuration. I’ve just updated to WMS 1.3 and have found two settings I couldn’t see before so whether they are new or not I couldn’t say without rolling back. The two settings that I have set are;

    Device Configuration –> General Settings 8.5 –> Terminal Settings –> Inactive = 10

    Within this it states the behavior of the terminal following the inactive value being met is defined within Action after All Sessions Exit value under Visual Experience (Device Configuration –> Visual Experience –> Action after all sessions exit)

    Setting this value to= Shutdown the system Automatically 

    With Shutdown/Restart Counter = 10

    This results in remote Windows sessions that are locked are idle for 10 minutes, are first disconnected and a pop up warning stating the terminal is about to shutdown. And when it does shut down it’s a clean and full shutdown. Entering the settings within Advanced INI configuration seems to do the same but does not cleanly shut the terminal down and has to be disconnected from the power outlet and powered back on to use again.

    #48124
    smith_ll
    Participant
    • Total Post: 94
    • Back Stage Pass
    • ★★★★

    Also look out for;

    AutoPower Settings;

    AutoPower on; Yes

     

    Seems to lock the terminal in a standby/idle mode following a user logging out and receiving the shutdown command. If the terminal is idle the shutdown command works fine. If a user is logged on and idle, the terminal will disconnect them, and receive the shutdown command but does not shut the terminal down.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.