How to update settings on a WYSE 5010 Thin client

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50814
    saint
    Participant
    • Total Post: 7
    • Newbie

    I have created a wnos.ini file and placed it on a usb drive.  I have configured the thin client so it sees the usb drive.  I have pressed P upon reboot and selected the usb drive that has the wnos.ini file.  But is does not load the file, it just goes back to the screen that allows me to select the usb drive.  What am I doing wrong.  First time admin of VDI and Thin Client, long time user.

     

    Below are the settings I’m using

    Desktop=abedefg.jpeg Layout=center
    ConnectionBroker=Default Host=https://abcdefg
    Privilege=Low
    AdminMode=yes Username=Admin Password=abcdefg
    DomainList=”abcdefg”
    LowBand=yes
    Include=$MAC.ini
    Service=vncd disable=no
    MaxVNCD=1
    VncPassword=abcdefg encrypt=yes
    VncPrompt=Yes
    Accept, Reject=20
    ViewOnly=no
    ActiveVisible=yes
    Device=Ethernet= “Auto”
    EnableNLA=no

    #50815
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    A wnos.ini file can only be loaded from a USB stick while booting in the Out-of-the-box wizard.
    Do a full factory reset to see this wizard.

    CG

    #50827
    saint
    Participant
    • Total Post: 7
    • Newbie

    Did a full factory reset.  Same thing happen.  Do I need to make the flash bootable using Rufus.

    #50844
    saint
    Participant
    • Total Post: 7
    • Newbie

    After updating the firmware of the from 8.4 to 8.6.  I was able to update the settings.  Yahoooo

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.