Font and icon colors on V10L

  • This topic is empty.
Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #18655
    Cally
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    I am also getting this annoyance. I have everything set to 32 Bit Color. I’ve set the gpo on the servers to the highest it can go. I have a V10 from June 2009 and another one from Feb 2010, both are identical, both have the same type of .ini file, yes 1 will get the higher color depth and the other still stays at 16 bit. This is aggrevating my users. I’ve gona as far as going into the HKLMSystemCurrentControlSetControlTerminal server adding DWORD: AllowHigherColorDepth value: 1 and still not working…

    #18703
    imadork
    Member
    • Total Post: 1
    • Newbie

    @ConfGen wrote:

    The problem here is that Wyse introduced a wallpaper. If you now change the wallpaper to your needs, the icontext is still dependent on the deskcolor and nt color of the wallpaper.
    That’s why you still have to set the deskcolor to either light or dark, depending on your desktop. Then the text will be shown in the opposite one.

    CG

    I’m running into the same problem with our C10LE’s (6.5.0.30 firmware) using a “corporate wallpaper” which is mainly white. I have this in wnos.ini

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=DDC Refresh=60
    DeskColor=”255 255 255″
    Desktop=5.jpg
    Screensaver=”10″ LockTerminal=no Type=0

    The “255 255 255” indicates white, and the text below the icon should appear in black. However, it is still white and thus invicible.

    Any ideas?

    #18732
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Can you try the latest code 6.5.0_41?

    CG

    #19183
    DaddyJ
    Member
    • Total Post: 6
    • Newbie

    @ConfGen wrote:

    Can you try the latest code 6.5.0_41?

    CG

    Hi, we have tried that version firmware 41, and 44. Neither of these work with the pnagent icons displaying in anything over 16 colours.

    We compared winterm vs PC with pnagent running on both. The pc was able to display the icons correctly, the winterm was not.

    Unsure if this is something to do with a flawed client that Wyse is using, or a limitation of the device. For clarification we are running s10s.
    The desktop colour settings are set to max, and other bmp icons manually created in the wnos are able to display in their full colour glory.

    Hopefully we will hear more from Wyse soon on this.
    Also running xenapp 6.

    Cheers

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.